Cisco Anyconnect Error: Cannot Load Preferences

When launching Cisco Anyconnect following error appears:
"Failed to Load Preferences."

Cause:

Corrupted profile and preference options.

Fix for Windows 7, 10:

  • Show hidden folders in Control Panel File Options if not already shown.
  • Go to: C:\ProgramData\Cisco\CiscoAnyConnect Secure Mobility Client\Profile
    • Delete all the files in this folder
  • Go to: C:\Users\Username\AppData\Local\Cisco\Cisco AnyConnect Secure Mobility Client
    • Delete preferences.xml
  • Right click the Cisco icon in system tray and quit Cisco AnyConnect, or through task manager.
  • Launch the VPN and connect as normal, if error persists, or connection is not possible uninstall Cisco software and repeat steps above

Details

Article ID: 27908
Created
Tue 3/21/17 11:05 AM
Modified
Tue 12/15/20 11:17 AM